Posted On March 31, 2019

Docker ShellInABox

kimconnect 0 comments
blog.KimConnect.com >> Linux , Virtualization >> Docker ShellInABox
docker run --privileged -p 9999:4200 -e SIAB_PASSWORD=password-e SIAB_SUDO=true sspreitzer/shellinabox:latest

docker run --privileged -d --name shellinabox -p 9999:4200 -e SHELLINABOX_SERVICE_HOST=host -e SHELLINABOX_SERVICE_WHO=who -e SHELLINABOX_SERVICE_LOCAL=local -e SHELLINABOX_ALLOW_SUDO=1 -e SHELLINABOX_USER=kimconnect-e SHELLINABOX_PASSWORD=password -e SHELLINABOX_DISABLE_SSL=1 -e SHELLINABOX_DEFAULT=host spali/shellinabox


firewall-cmd --zone=public --add-port=9999/tcp --permanent
firewall-cmd --reload

Leave a Reply

Your email address will not be published. Required fields are marked *

Related Post

PowerShell: Set Hyper-V Cluster Quorum

# setClusterQuorum.ps1 # version 0.01 $clustername=$null $clusterQuorum="\\FILESHERVER007\CLUSTER007" $resetPrior=$false function setClusterQuorum($clusterName,$clusterQuorum,$resetPrior=$false){ # Get clustername, if not…

Some Common Gitlab Commands

To ignore SSL Cert errors: git config --global http.sslVerify "false"   # checkout changed file…

WordPress NextGen Gallery Plugin Error

Error Message: Failed to load plugin url: /bitnami/wordpress/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/attach_to_post/static/ngg_attach_to_post_tinymce_plugin.js?ver=3.17 Resolution: Although the root cause hasn't been…
Other project: DragonCoin.com